Degraded performance
Incident Report for Flipdish
Resolved
We have been monitoring over the last hour and the performance has returned to normal. We will be investigating further as to what the cause of the issues have been and will publish a post mortem on the issues when we have completed our investigation.
Posted 16 days ago. May 05, 2019 - 22:57 BST
Monitoring
Services have been restarted and ordering is available again. We are still monitoring to ensure performance does not decrease again.
Posted 16 days ago. May 05, 2019 - 21:21 BST
Update
We are currently experiencing some outages at the moment. We are working on the issue to get the services back up working ASAP.
Posted 16 days ago. May 05, 2019 - 21:09 BST
Investigating
We are seeing a slow down in performance that can have some impact on ordering. We are currently running through a number of steps to improve the performance and prevent it from degrading any more.
Posted 16 days ago. May 05, 2019 - 20:59 BST
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering).