End of Day Reports Not Loading in Portal.
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 17:38 GMT
Update
The fix has been implemented and we can confirm that the End of Day reports are now loading.
Posted Mar 06, 2023 - 17:30 GMT
Monitoring
The fix has been deployed and we are currently monitoring the results.
Next update in 20 minutes or less.
Posted Mar 06, 2023 - 17:22 GMT
Update
Fix is still currently being deployed and is expected to be released shortly.
Next update in 20 minutes or as events warrant.
Posted Mar 06, 2023 - 16:59 GMT
Identified
We believe to have identified the issue and a fix is currently being deployed.
We will provide further updates in the next 30 minutes.
Posted Mar 06, 2023 - 16:26 GMT
Investigating
We are currently investigating an issue where the End of day reports are not loading in the Portal.
We will update this page in 20 minutes or as events warrant.
Posted Mar 06, 2023 - 16:14 GMT
This incident affected: Core service (API).