Performance Issue impacting ordering for mobile and web
Incident Report for Flipdish
Resolved
The issue has been resolved and ordering is back to normal. We will still continue to monitor over the weekend to ensure everything is functioning correctly.
Posted 6 months ago. May 04, 2019 - 22:29 BST
Monitoring
We have resolved the issue and sites & ordering should be back working again fully within the next few minutes. We will monitor the performance closely for the rest of today and over the weekend to be sure the issue is resolved fully.
Posted 6 months ago. May 04, 2019 - 21:59 BST
Update
We are still experiencing an impact on performance and are our tech team are working on the issue to resolve it ASAP. We will continue to provide regular updates until the issue has been resolved.
Posted 6 months ago. May 04, 2019 - 21:03 BST
Investigating
We have been experiencing a slow down in services that has had a large impact on ordering causing it slow significantly. We are currently looking in to resolving the issue ASAP and will update every 15 minutes.
Posted 6 months ago. May 04, 2019 - 20:44 BST
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering).