Web Ordering site issues - sites not loading.
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 15:55 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 15:25 GMT
Investigating
We are currently investigating this issue.
Posted Feb 10, 2020 - 15:19 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).