Some API functionality are not accessible
Incident Report for Flipdish
Resolved
The incident has been resolved.
Posted 12 months ago. Aug 31, 2018 - 16:22 BST
Monitoring
A fix has been deployed, we are monitoring the results.
Posted 12 months ago. Aug 31, 2018 - 16:20 BST
Identified
/api/v1.0/stores and /api/v1.0/stores/{storeId} endpoints are affected
Posted 12 months ago. Aug 31, 2018 - 16:08 BST
This incident affected: Core service (affects receiving orders) (API).