Our API is responding slowly to requests and this is causing the web and app ordering system to not function correctly.
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 17:55 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2019 - 17:44 BST
This incident affected: Core service (affects receiving orders) (API, Web Ordering, Mobile App Ordering).