Some printers lost connection with our main servers.
Incident Report for Flipdish
Resolved
All printers are functioning normal.
Posted over 1 year ago. Jul 12, 2018 - 17:16 BST
Monitoring
Printers are getting back their connection to our servers one-by-one. We continue monitoring.
Posted over 1 year ago. Jul 12, 2018 - 16:51 BST
Identified
The issue has been identified and caused by problems with 2G network.
Posted over 1 year ago. Jul 12, 2018 - 16:45 BST
Investigating
We are currently investigating the issue.
Posted over 1 year ago. Jul 12, 2018 - 16:32 BST
This incident affected: Core service (affects receiving orders) (SIM Printers 2G Network).