Website issues for customers
Incident Report for Flipdish
Resolved
The issue has been resolved now and web ordering is back functioning again. We will continue to monitor it over the next few hours.
Posted 3 months ago. Jul 02, 2019 - 15:41 BST
Identified
At the moment there is an issue with one of our third party service providers. We are in the process of escalating the issue to them to get it resolved ASAP. The majority of websites are not working and users will receive a message saying 502 Bad Gateway. Mobile ordering is working fine and is not impacted.
Posted 3 months ago. Jul 02, 2019 - 14:56 BST
This incident affected: Core service (affects receiving orders) (Web Ordering).