Maintenance
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 19, 2019 - 08:35 GMT
Identified
We expect 3 to 4 minutes down time during the maintenance window.
Posted 5 months ago. Mar 19, 2019 - 08:09 GMT
This incident affected: Core service (affects receiving orders) (API).