Kiosks failing to display all stores
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 21:00 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 20:47 BST
Identified
An issue has been identified whereby Kiosks are failing to display all stores under some circumstances. The source of the issue has been identified and a fix is in progress
Posted Aug 10, 2021 - 20:27 BST
This incident affected: Core service (Kiosks).