API Partial outage
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 13, 2018 - 16:35 BST
Identified
Some API endpoints are returning errors. Issue expected to be resolved within 15 minutes.
Posted over 1 year ago. Apr 13, 2018 - 15:47 BST