Contact form submissions performance
Incident Report for Flipdish
Resolved
The fix has been successful and the contact form is fully operational.
Posted Aug 17, 2022 - 09:29 BST
Monitoring
A fix has been implemented and we're monitoring the results. Customers will be able to use the contact forms again.
Posted Aug 15, 2022 - 20:21 BST
Investigating
We've noticed performance degradation affecting the Contact Us forms on some websites. Our engineering team has disabled the form functionality while investigating. No other systems are affected. Updates will follow
Posted Aug 05, 2022 - 13:51 BST
This incident affected: Secondary services (unlikely to affect receiving orders) (Email Notifications).