Cash Orders Intermittently Failing
Incident Report for Flipdish
Resolved
The fix has been successful in resolving this issue and we are no longer seeing any failed order attempts.
Posted Jan 11, 2023 - 18:32 GMT
Update
We are releasing a fix and are currently monitoring. Update in 20 minutes or less.
Posted Jan 11, 2023 - 18:12 GMT
Investigating
We have declared an incident where we are intermittently experiencing issues while trying to submit cash orders. We are currently investigating.
Update in 30 mins or less
Posted Jan 11, 2023 - 18:03 GMT
This incident affected: Core service (Web Ordering).