Slow down with orders coming through to printers
Incident Report for Flipdish
Resolved
The issue has now been resolved and all orders should now be coming through to printers.
Posted 5 months ago. May 06, 2019 - 18:02 BST
Identified
We saw an issue where orders were slow to come through to printers. Customers placing orders were not impacted.
Posted 5 months ago. May 06, 2019 - 18:01 BST
This incident affected: Core service (affects receiving orders) (SIM Printers 2G Network).