We are experiencing intermittent timeouts and investigating
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 22, 2019 - 21:06 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 22, 2019 - 19:57 GMT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 22, 2019 - 19:00 GMT
This incident affected: Core service (affects receiving orders) (API).