Android orders failing
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 07, 2019 - 12:52 GMT
Identified
Android users are currently unable to log in or place orders. ETA on a fix: 25 minutes.
Posted 5 months ago. Mar 07, 2019 - 12:32 GMT