Partial outage on main API
Incident Report for Flipdish
Resolved
This incident has been successfully resolved.
Posted Sep 17, 2020 - 22:27 BST
Monitoring
The fix has been implemented, we continue monitoring the system.
Posted Sep 17, 2020 - 19:02 BST
Identified
The issue has been identified and we are working on the fix.
Posted Sep 17, 2020 - 18:57 BST
This incident affected: Core service (affects receiving orders) (API, Web Ordering, Mobile App Ordering).