Slower API response
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 28, 2019 - 20:57 BST
Update
Servers are operating normally. Our team continues monitoring.
Posted 18 days ago. Sep 28, 2019 - 20:39 BST
Update
System recovery finished, continue monitoring
Posted 18 days ago. Sep 28, 2019 - 20:31 BST
Update
We found the issue, and started the system recovery.
Posted 18 days ago. Sep 28, 2019 - 20:22 BST
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 28, 2019 - 20:14 BST
Investigating
Some customers experience slow server responses. We are investigating the issue. Next update in 10 mins.
Posted 18 days ago. Sep 28, 2019 - 20:13 BST
This incident affected: Core service (affects receiving orders) (API, Web Ordering).