Glovo outage affecting receiving orders in Spain Italy and Portugal
Incident Report for Flipdish
Resolved
Service has returned back to normal.
Posted Mar 23, 2023 - 17:10 GMT
Monitoring
Glovo fix has been deployed and is successful. All delivery orders should be resumed as normal. We will monitor it from here.
Posted Mar 23, 2023 - 14:17 GMT
Update
Fix released by Glovo, and we are checking the system to ensure the outage has been resolved.
Posted Mar 23, 2023 - 14:12 GMT
Identified
All stores affected by the Glovo outage have had delivery orders disabled temporarily.
Posted Mar 23, 2023 - 14:00 GMT
Update
All Glovo stores affected currently in the process of having delivery orders disabled temporarily until issue can be rectified by Glovo. Further updates will be made available within the next 20 minutes.
Posted Mar 23, 2023 - 13:49 GMT
Investigating
We are dealing with a Glovo outage that is affecting the receiving of orders for our Spain, Italy and Portugal clients that are integrated with Glovo. We are working with Glovo to get this issue fixed ASAP.
Next update in 20min or less
Posted Mar 23, 2023 - 13:27 GMT