Website issues for customers
Incident Report for Flipdish
Resolved
The websites are back and functioning now and orders should be coming through. We will monitor to make sure everything is working correctly.
Posted Jan 24, 2020 - 18:13 GMT
Investigating
We are experiencing an issue with websites at the moment. Apps are working fine for ordering. We are investigating the issue and will resolve it as soon as possible.
Posted Jan 24, 2020 - 16:54 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).