Site outage
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 29, 2018 - 16:26 BST
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Aug 29, 2018 - 16:25 BST
Identified
15 minutes of unplanned downtime.
Posted 12 months ago. Aug 29, 2018 - 16:19 BST
This incident affected: Core service (affects receiving orders) (API).