Performance degradation
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted May 14, 2021 - 21:17 BST
Update
We are continuing to monitor for any further issues.
Posted May 14, 2021 - 21:08 BST
Update
We are continuing to monitor for any further issues.
Posted May 14, 2021 - 20:27 BST
Update
We have applied a fix for this issue and are closely monitoring
- Next Update in 10 minutes or less
Posted May 14, 2021 - 20:12 BST
Update
We have identified the issue and we are working on the fix
- Next Update in 10 minutes or less
Posted May 14, 2021 - 20:07 BST
Update
We have identified the issue and we are working on the fix
- Next Update in 10 minutes or less
Posted May 14, 2021 - 19:56 BST
Update
We have identified the issue and we are working on the fix
- Next Update in 10 minutes or less
Posted May 14, 2021 - 19:46 BST
Update
We have identified the issue and we are working on the fix
- Next Update in 10 minutes or less
Posted May 14, 2021 - 19:36 BST
Update
We have identified the issue and we are working on the fix
- Next Update in 10 minutes or less
Posted May 14, 2021 - 19:25 BST
Update
We have identified the issue and we are working on the fix
- Next Update in 10 minutes or less
Posted May 14, 2021 - 19:15 BST
Monitoring
We have identified the issue and we are working on the fix
We are experiencing a performance degradation on our API and Web Ordering. - Next Update in 10 minutes or less
Posted May 14, 2021 - 19:05 BST
Update
We are continuing to Investigate this issue -
We are experiencing a performance degradation on our API and Web Ordering. - Next Update in 10 minutes or less
Posted May 14, 2021 - 18:53 BST
Update
We are continuing to Investigate this issue - We are experiencing a performance degradation on our API and Web Ordering. - Next Update in 10 minutes or less
Posted May 14, 2021 - 18:43 BST
Update
We are continuing to Investigate this issue - We are experiencing a performance degradation on our API and Web Ordering. - Next Update in 10 minutes or less
Posted May 14, 2021 - 18:32 BST
Update
We are continuing to Investigate this issue - We are experiencing a performance degradation on our API and Web Ordering. - Next Update in 10 minutes or less
Posted May 14, 2021 - 18:21 BST
Update
We are continuing to Investigate this issue - We are experiencing a performance degradation on our API and Web Ordering. - Next Update in 10 minutes or less
Posted May 14, 2021 - 18:07 BST
Investigating
We are experiencing a performance degradation on our API and Web Ordering. Our team is investigating - Next Update in 10 minutes or less
Posted May 14, 2021 - 17:57 BST
This incident affected: Core service (affects receiving orders) (API, Web Ordering, Mobile App Ordering, Kiosks).