Flipdish intermittently not accepting orders
Incident Report for Flipdish
Resolved
Our workaround put in place to address the issue caused by our cloud provider has resolved this issue. Apologies for any loss of service.
Posted Mar 23, 2023 - 17:25 GMT
Monitoring
A change has been released which has returned services to normal functions by circumventing an error in one of our cloud providers. We will continue to monitor the system for any outages. Apologies for any inconvenience caused.
Posted Mar 23, 2023 - 15:40 GMT
Identified
We have identified the issue as most likely stemming from an outage with one of our cloud providers, and are applying a workaround.
Posted Mar 23, 2023 - 15:24 GMT
Update
We are currently deploying a fix which should be released within the next 10 minutes. Updates to follow.
Posted Mar 23, 2023 - 15:05 GMT
Investigating
Flipdish is currently experiencing a temporary outage which is causing orders to intermittently fail
Posted Mar 23, 2023 - 14:57 GMT
This incident affected: Core service (Web Ordering, Mobile App Ordering, Kiosks, Flipdish Terminals).