Unable to Submit orders
Incident Report for Flipdish
Resolved
This incident has been resolved and all systems are now fully operational.
Posted Nov 24, 2022 - 13:01 GMT
Monitoring
We have identified the issue and a fix has been applied. All systems have returned to normal. We are still monitoring the situation.
Posted Nov 24, 2022 - 12:45 GMT
Investigating
We have declared an incident where we are experiencing issues while trying to submit orders. We are currently investigating.
Update in 20min or less
Posted Nov 24, 2022 - 12:35 GMT
This incident affected: Core service (Web Ordering, Mobile App Ordering, Hosted Websites, API, Kiosks).