my.flipdish.com websites experiencing intermittent issues
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 10:17 GMT
Monitoring
The issue has been resolved and we are monitoring the sites.
Posted Jan 31, 2020 - 10:03 GMT
Investigating
Anyone with a websites that has the url https://my.flipdish.com/ might experience some issues when trying to place orders. We are currently investigating the issue and will resolve it ASAP
Posted Jan 31, 2020 - 09:59 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).