Some pages on some websites are failing to load.
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 17:24 GMT
Identified
Some pages on some websites are failing to load. Root cause has been found and a fix is on the way.
Posted Jan 19, 2020 - 16:48 GMT
This incident affected: Core service (affects receiving orders) (Hosted Websites).