Issue with websites loading
Incident Report for Flipdish
Resolved
The issue has been resolved and we are monitoring the situation.
Posted Feb 10, 2020 - 14:58 GMT
Investigating
We are currently seeing an issue with websites sometimes not loading fully. We are investigating and will resolve the issue ASAP.
Posted Feb 10, 2020 - 14:48 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).