Intermittent Issues submitting Orders
Incident Report for Flipdish
Resolved
After monitoring this issue over a period of time and with no negative impact we are now updating the status as resolved.
Please contact our support department at [email protected] if you have any related querys. Thank you as always
Posted Feb 16, 2022 - 08:31 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2022 - 08:20 GMT
Monitoring
We are now seeing orders being accepted again and our systems returning to normal. We are still actively monitoring this situation
Posted Feb 14, 2022 - 11:54 GMT
Investigating
We are currently seeing intermittent issues when submitting orders. We are currently investigating and will update ASAP
Posted Feb 14, 2022 - 10:50 GMT
This incident affected: Core service (Web Ordering, Mobile App Ordering).