Performance degradation
Incident Report for Flipdish
Resolved
This incident has been resolved. Thank you for your patience
Posted May 13, 2021 - 19:39 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 19:31 BST
Update
Performance on our API is now back to normal. We are still monitoring
Posted May 13, 2021 - 19:22 BST
Update
We are still experiencing performance degradation on our API. Our team is still investigating and we looking to resolve ASAP - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 19:17 BST
Update
We are still experiencing performance degradation on our API. Our team is investigating - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 19:07 BST
Update
We are still experiencing performance degradation on our API. Our team is investigating - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 18:56 BST
Update
We are still experiencing performance degradation on our API. Our team is investigating - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 18:46 BST
Update
We are still experiencing performance degradation on our API. Our team is currently investigating - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 18:36 BST
Update
We are still experiencing performance degradation on our API. Our team is currently investigating - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 18:26 BST
Update
We are experiencing a performance degradation on our API. Our team is investigating - Next Update in 10 minutes (or less)
Posted May 13, 2021 - 18:15 BST
Update
We are continuing to investigate this issue.
Posted May 13, 2021 - 18:05 BST
Investigating
We are experiencing a performance degradation on our API our team is investigating
Posted May 13, 2021 - 17:19 BST
This incident affected: Core service (Web Ordering, Mobile App Ordering, API).