Partial outage
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 08:11 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 21:42 BST
Investigating
We are currently investigating this issue.
Posted Aug 27, 2020 - 21:18 BST
This incident affected: Core service (affects receiving orders) (SIM Printers 2G Network, API, Web Ordering, Mobile App Ordering, Hosted Websites).