Issue with online ordering, customers may experience issues trying to place an order
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 16:52 GMT
Monitoring
Orders are now coming in fine now and being accepted. We are still monitoring the situation and are reviewing any orders that might have been missed since the issue started.
Posted Jan 31, 2020 - 16:18 GMT
Investigating
We are currently experiencing an issue with online ordering. We are looking in to the issue and will resolve it as soon as we can.
Posted Jan 31, 2020 - 14:12 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering).