Issue with card orders due to card payment processor outage
Incident Report for Flipdish
Resolved
The incident has been fully resolved.
Posted May 11, 2020 - 18:09 BST
Monitoring
A fix has been implemented by Stripe (card payment processor). Our team continues monitoring.
Posted May 11, 2020 - 18:01 BST
Investigating
We are currently investigation the effect on our system
Posted May 11, 2020 - 17:54 BST
This incident affected: Core service (affects receiving orders) (Card Payments (Stripe)).