Web ordering issues
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 11:53 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 11:24 GMT
Identified
We are currently experiencing some issues with ordering on the websites. We have identified the issue and will look to resolve it ASAP. Mobile apps are not affected.
Posted Dec 12, 2019 - 11:19 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).