Lightspeed Integration issue sending Flipdish orders to Lightspeed
Incident Report for Flipdish
Resolved
We have applied a fix and after successful testing, we are now updating the status of this incident to resolved.
Posted Apr 28, 2022 - 21:29 BST
Update
We continue to investigate this incident and are engaged with Lightspeed support. We will provide another update shortly.
Posted Apr 28, 2022 - 19:06 BST
Investigating
We are aware of intermitted issues where Flipdish orders are not being sent to the Lightspeed integration platform. We are investigating this along with Lightspeed support.
FYI this only affects some clients that are integrated with Lightspeed POS
We will have an update ASAP
Posted Apr 28, 2022 - 18:26 BST
This incident affected: Core service (API).