We are experiencing a performance degradation on our API
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 22:10 GMT
Monitoring
The issue has been fixed, our team continues monitoring.
Posted Jan 28, 2021 - 21:41 GMT
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 17:58 GMT
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 17:52 GMT
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 17:44 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering, Kiosks).