Issue with placing online orders
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 08, 2019 - 14:10 BST
Monitoring
The issue has been resolved and placing orders is available again.
Posted 10 days ago. Aug 08, 2019 - 12:34 BST
Investigating
We are experiencing issues with placing orders through websites and the apps. We are currently investigating what the issue is and will look to get it resolved ASAP
Posted 10 days ago. Aug 08, 2019 - 12:29 BST
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering).