Websites experience issues
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 10:22 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 10:19 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 10:14 GMT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2020 - 10:07 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).