Significant outages on Flipdish Terminals, Websites, and Portal due to 3rd party outage
Incident Report for Flipdish
Resolved
The incident has been resolved and all services have resumed normal functionality.
Posted Nov 10, 2023 - 14:07 GMT
Monitoring
Services have resumed normal functionality and we will continue to monitor the situation until the 3rd party has fully resolved their outage.
Posted Nov 10, 2023 - 10:55 GMT
Identified
We have identified the issue and are currently applying a workaround to compensate for the 3rd party outage. Apologies for any inconvenience caused.
Posted Nov 10, 2023 - 10:41 GMT
Update
We are continuing to investigate this issue.
Posted Nov 10, 2023 - 10:21 GMT
Investigating
We are currently investigating the issue due to a 3rd party outage. Please restart any terminals or kiosks if you are still experiencing issues.
Posted Nov 10, 2023 - 10:21 GMT
This incident affected: Core service (Web Ordering, Mobile App Ordering, Hosted Websites, Kiosks, Flipdish Terminals).