Performance degradation
Incident Report for Flipdish
Resolved
We are setting this incident as resolved as all systems have returned to normal. Please contact our support team at [email protected] if you have any other issues.
Posted Oct 04, 2021 - 22:34 BST
Monitoring
Our systems are starting to return to normal. We are monitoring the situation and will update if anything changes.
Posted Oct 04, 2021 - 22:16 BST
Investigating
We are experiencing performance degradation with our systems.
We are looking into the issue and hope to have everything back to normal ASAP.
Next update ~ 20min
Posted Oct 04, 2021 - 21:55 BST
Monitoring
We are experiencing performance degradation with our systems.
We are looking into the issue and hope to have everything back to normal ASAP.
Next update ~ 20min
Posted Oct 04, 2021 - 21:35 BST
Update
We are experiencing performance degradation with our systems.
We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 21:14 BST
Update
We are experiencing performance degradation with our systems. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 20:54 BST
Update
We are experiencing performance degradation with our systems. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 20:34 BST
Update
We are experiencing performance degradation with our systems. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 20:14 BST
Update
We are experiencing performance degradation with our systems. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 19:54 BST
Update
We are experiencing performance degradation with our systems right now. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 19:33 BST
Update
We are experiencing performance degradation with our systems right now. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 19:12 BST
Update
We are experiencing performance degradation with our systems right now. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 18:53 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 18:52 BST
Update
We are experiencing performance degradation with our systems right now. We are looking into the issue and hope to have everything back to normal ASAP.
Next update - 20min
Posted Oct 04, 2021 - 18:30 BST
Investigating
we are experiencing performance degradation with our systems right now. We are looking into the issue and will have an update ASAP
Posted Oct 04, 2021 - 18:09 BST
This incident affected: Core service (Web Ordering, Mobile App Ordering, Hosted Websites, API, Kiosks).