Issue with Sim printers
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 25, 2019 - 15:49 BST
Update
A number of Sim cards are back online now after the provider outage. We are working on resolving the last few that are still not working.
Posted 4 months ago. Jun 25, 2019 - 14:31 BST
Identified
We have identified the issue is with only CSL Sim Cards. There seems to be an outage with the network. Once it has been resolved we will send an update.
Posted 4 months ago. Jun 25, 2019 - 12:43 BST
Investigating
We have identified an issue with some sim printers not working. We are currently investigating the issue and will look to resolve it ASAP.
Posted 4 months ago. Jun 25, 2019 - 12:34 BST
This incident affected: Core service (affects receiving orders) (SIM Printers 2G Network).