Issues with placing orders on web and mobile apps
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 14:20 BST
Monitoring
We have resolved the issue and online ordering is now back functioning correctly. We will continue to monitor the performance to make sure the issue has been fully resolved.
Posted Aug 02, 2019 - 14:14 BST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2019 - 14:11 BST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2019 - 14:10 BST
Investigating
We are currently experiencing an outage with online ordering. We are investigating the issue and will look to resolve it ASAP.
Posted Aug 02, 2019 - 14:10 BST
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering).