Glovo Delivery Integrations issue
Incident Report for Flipdish
Resolved
We have received news from our delivery partner Glovo that this issue has now been resolved.
Posted Apr 21, 2023 - 08:44 BST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 08:41 BST
Investigating
Our Delivery partner Glovo is currently having an issue accepting orders for delivery. We are working closely with Glovo in order to resolve this issue. We will update this incident once we have information from Glovo.
Posted Apr 20, 2023 - 21:39 BST