Goodcom Printers offline
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 16:16 GMT
Monitoring
A fix has been deployed and we are monitoring to make sure that everything is operational. If you are still experiencing issues with your Goodcom Printers please email [email protected] or call 353 1 903 8255.
Posted Dec 06, 2021 - 15:04 GMT
Update
We identified the issue with connecting to Goodcom Printers. This is an incident with our SIM network provider. They are aware of this issue and are actively working on a resolution.
Next update ~45min
Posted Dec 06, 2021 - 14:26 GMT
Update
We identified the issue with connecting to Goodcom Printers. This is an incident with our SIM network provider. They are aware of this issue and are actively working on a resolution.
Next update ~45min
Posted Dec 06, 2021 - 13:39 GMT
Update
We identified the issue with connecting to Goodcom Printers. This is an incident with our SIM network provider. They are aware of this issue and are actively working on a resolution.
Next update ~30min
Posted Dec 06, 2021 - 13:09 GMT
Update
We identified the issue with connecting to Goodcom Printers. This is an incident with our SIM network provider. They are aware of this issue and are actively working on a resolution.
Next update ~30min
Posted Dec 06, 2021 - 12:37 GMT
Update
We identified the issue with connecting to Goodcom Printers. This is an incident with our SIM network provider. They are aware of this issue and are actively working on a resolution.
Next update ~30min
Posted Dec 06, 2021 - 12:03 GMT
Update
We identified the issue with connecting to Goodcom Printers. This is an incident with our SIM network provider. They are aware of this issue and are actively working on a resolution.
Next update ~ 20min
Posted Dec 06, 2021 - 11:46 GMT
Update
We identified the issue with connecting to Goodcom Printers. We are actively engaged with our SIM network provider in order to find the resolution
Next update ~ 20min
Posted Dec 06, 2021 - 11:23 GMT
Identified
We identified the issue with connecting to Goodcom Printers. We are actively engaged with our SIM network provider in order to find the resolution to these connection problems
Next update ~ 20min
Posted Dec 06, 2021 - 11:02 GMT
Update
We are currently having an issue with connecting to Goodcom Printers. We are actively investigating this issue and have engaged with our SIM network provider to also investigate from their side.
Next update ~ 20min
Posted Dec 06, 2021 - 10:42 GMT
Investigating
We are currently having an issue with connecting to Goodcom Printers. We are actively investigating this issue.
Next update 20min
Posted Dec 06, 2021 - 10:14 GMT
This incident affected: Secondary services (unlikely to affect receiving orders) (SIM Printers).