Performance degradation
Incident Report for Flipdish
Resolved
This issue is now resolved
Posted Jun 11, 2022 - 21:38 BST
Monitoring
Performance is stabilising and we are still monitoring the situation.
We will update here if there are any changes in the current status.
Posted Jun 11, 2022 - 18:48 BST
Update
We are still investigating these performance issues
As a workaround please follow this link to accept orders via the portal instead of terminals.
https://support.flipdish.com/hc/en-us/articles/4403006259857-How-to-accept-reject-orders-through-the-Flipdish-Portal
Next update in 20min or sooner
Posted Jun 11, 2022 - 18:26 BST
Investigating
We are currently investigating degraded performance issues on the system at the moment. Next update in 20 minutes or sooner.
Posted Jun 11, 2022 - 18:04 BST
This incident affected: Core service (Web Ordering, Mobile App Ordering, Hosted Websites, API, Kiosks).