Limited number of embedded websites are affected by an issue identified with 3rd Party Plug-ins
Incident Report for Flipdish
Resolved
A limited number of websites are affected by an issue identified with 3rd party plug-ins called Monster Insights and Exact Metrics.
Any Flipdish clients running their website through WordPress and using these 3rd party plug-ins should contact our customer support department at [email protected] to assist you in implementing a speedy resolution.
Posted Oct 05, 2021 - 10:20 BST
Update
A limited number of websites are affected by an issue identified with 3rd party plug-ins called Monster Insights and Exact Metrics. Any Flipdish clients running their website through WordPress and using these 3rd party plug-ins should contact our customer support department at [email protected] to assist you in implementing a resolution.
Posted Oct 04, 2021 - 14:48 BST
Update
A limited number of websites are affected by an issue identified with 3rd party plug-ins called Monster Insights and Exact Metrics. Any Flipdish clients running their website through WordPress and using these 3rd party plug-ins should contact our customer support department at [email protected] to assist you in implementing a resolution.
Posted Oct 03, 2021 - 10:30 BST
Update
A limited number of websites are affected by an issue identified with 3rd party plug-ins called Monster Insights and Exact Metrics. Any Flipdish clients running their website through WordPress and using these 3rd party plug-ins should contact our support department at [email protected] to assist you in implementing a resolution to this issue.
Posted Oct 02, 2021 - 11:51 BST
Update
A limited number of websites are affected by an issue identified with 3rd party plug-ins called Monster Insights and Exact Metrics. Any Flipdish clients running their website through WordPress and using these 3rd party plug-ins should contact our support department at [email protected] to assist you in implementing a resolution to this issue.
Posted Oct 01, 2021 - 16:35 BST
Identified
Web pages are becoming unresponsive to load for clients using WordPress sites with 3rd party analytical plug-ins called Monster Insights and Exact Metrics. Please contact our support team at [email protected] to apply a fix for this issue
Posted Oct 01, 2021 - 11:43 BST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 11:32 BST
Investigating
Web pages are becoming unresponsive to load for clients using WordPress sites with 3rd party analytical plug-ins called Monster Insights and Exact Metrics. We are currently investigating this issue and will update you ASAP
Posted Sep 30, 2021 - 16:42 BST
This incident affected: Core service (Web Ordering).