Partial outage
Incident Report for Flipdish
Resolved
This issue is resolved. We believe that there was minimal, possibly zero, impact to customers and orders.
Posted 6 months ago. Apr 30, 2019 - 10:57 BST
Identified
We have identified an issue which has caused some menu data to be corrupted. Next update 10:45 IST.
Posted 6 months ago. Apr 30, 2019 - 09:47 BST
This incident affected: Core service (affects receiving orders) (Web Ordering, Mobile App Ordering).