Partial outage on some sites for ordering
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 15, 2019 - 16:55 BST
Monitoring
The issue has been resolved and ordering is available again along with printers working. We will continue to monitor to make sure everything is working as expected.
Posted 2 months ago. Jun 15, 2019 - 16:48 BST
Identified
There is currently an issue with placing orders and printers for some sites. We have identified the issue and are working to resolve this as soon as possible.
Posted 2 months ago. Jun 15, 2019 - 16:43 BST
This incident affected: Core service (affects receiving orders) (API, Web Ordering, Mobile App Ordering, Hosted Websites).