Performance degradation
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 16:46 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2021 - 16:38 BST
Update
A fix has been implemented successfully and we are monitoring the results. - Next Update in 15 minutes or less
Posted Jun 21, 2021 - 16:23 BST
Monitoring
A fix has been implemented successfully and we are monitoring the results. - Next Update in 15 minutes or less
Posted Jun 21, 2021 - 16:12 BST
Update
We are experiencing performance degradation on some of our Hosted Websites. All other Core Services are operating as normal.
Our team is investigating - Next Update in 15 minutes or less
Posted Jun 21, 2021 - 16:06 BST
Update
We are experiencing performance degradation on some of our Hosted Websites. All other Core Services are operating as normal.
Our team is investigating - Next Update in 15 minutes or less
Posted Jun 21, 2021 - 15:51 BST
Investigating
We are experiencing a performance degradation on our API and Web Ordering.
Our team is investigating - Next Update in 15 minutes or less
Posted Jun 21, 2021 - 15:36 BST
This incident affected: Core service (Hosted Websites).