Investigating slow responses
Incident Report for Flipdish
Resolved
Issue resolved.
Posted over 1 year ago. Jun 26, 2018 - 22:09 BST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jun 26, 2018 - 22:01 BST
This incident affected: Core service (affects receiving orders) (API).