Online ordering down
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 27, 2019 - 18:32 BST
Monitoring
Issues appear to have been resolved. Orders are being processed. SIM printers may need to be restarted to come back online. We will continue to monitor.
Posted 20 days ago. Aug 27, 2019 - 16:34 BST
Identified
Online orders are not currently processing. We expec this to be resolved within 10 minutes.
Posted 20 days ago. Aug 27, 2019 - 15:54 BST
This incident affected: Core service (affects receiving orders) (API).